Caves plugged


cezarica
  • Closed

On a Linux Dedicated Endless server all caves entrances are collapsed and can't enter.

I tried restarting the shards twice and nothing changed.

[00:00:08]: [Shard] Connecting to master...
[00:00:08]: Telling Client our new session identifier: 923BF8ABCD612549
[00:00:08]: ModIndex: Load sequence finished successfully.
[00:00:09]: Reset() returning
[00:00:09]: [Steam] SteamGameServer_Init(8768, 11003, 27019)
CAppInfoCacheReadFromDiskThread took 0 milliseconds to initialize
CApplicationManagerPopulateThread took 0 milliseconds to initialize (will have waited on CAppInfoCacheReadFromDiskThread)
Setting breakpad minidump AppID = 322330
[00:00:09]: [Steam] SteamGameServer_Init success
[00:00:09]: Validating portal[7] <-> 1[7] (inactive)
[00:00:09]: Validating portal[4] <-> 1[4] (inactive)
[00:00:09]: Validating portal[6] <-> 1[6] (inactive)
[00:00:09]: Validating portal[10] <-> 1[10] (inactive)
[00:00:09]: Validating portal[3] <-> 1[3] (inactive)
[00:00:09]: Validating portal[8] <-> 1[8] (inactive)
[00:00:09]: Validating portal[1] <-> 1[1] (inactive)
[00:00:09]: Validating portal[5] <-> 1[5] (inactive)
[00:00:09]: Validating portal[2] <-> 1[2] (inactive)
[00:00:09]: Validating portal[9] <-> 1[9] (inactive)
[00:00:10]: Gameserver logged on to Steam, assigned SteamID [A:1:2768805892:11120]
[00:00:11]: [Shard] Sending slave information to master...
[00:00:14]: [Shard] Registering in lobby as a slave server...
[00:00:14]: Best lobby region is aws/EU (ping 42); returning lobby-eu.kleientertainment.com
[00:00:15]: [Shard] Error while registering slave server: NOT_IN_DB

and at second restart I got this:

[00:00:12]: Validating portal[5] <-> 3128363754[5] (inactive)
[00:00:12]: Validating portal[4] <-> 3128363754[4] (inactive)
[00:00:12]: Validating portal[9] <-> 3128363754[9] (inactive)
[00:00:12]: Validating portal[2] <-> 3128363754[2] (inactive)
[00:00:12]: Validating portal[7] <-> 3128363754[7] (inactive)
[00:00:12]: Validating portal[10] <-> 3128363754[10] (inactive)
[00:00:12]: Validating portal[8] <-> 3128363754[8] (inactive)
[00:00:12]: Validating portal[1] <-> 3128363754[1] (inactive)
[00:00:12]: Validating portal[6] <-> 3128363754[6] (inactive)
[00:00:12]: Validating portal[3] <-> 3128363754[3] (inactive)
[00:00:12]: Sim paused
[00:00:12]: Gameserver logged on to Steam, assigned SteamID [A:1:3056989192:11120]
[00:00:13]: Didn't find an ideal lobby region; returning default
[00:00:14]: [Shard] Slave Caves(3128363754) connected: [LAN] 127.0.0.1


but still can't enter the caves.

Steps to Reproduce
Join linux dedicated server with endless then try to join caves.

Status: Closed

This issue has been closed either because it is not a bug or does not belong in the bug tracker.


  • Like 2
  Report Bug


User Feedback


....

It's also worth pointing out, that no player can join the server if he/she was in the caves before logging out. My friend could join the server, but i could not, since my last location was in the caves.

Some people seem to report that the cave entrance is blocked. This wasn't the case on our server. The entrance was open, but upon trying to use it, the player gets kicked.

Share this comment


Link to comment
Share on other sites
.... .... ....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now