Jump to content

Interplanetary launcher ignores "Minimum launch mass" setting

Lucas Stark
  • Branch: Live Branch Version: Windows Fixed


Despite having enough material, enough radbolts to launch and being enabled by automation grid, the interplanetary launcher does nothing. Setting the launch mass to lower value than stored does nothing.



Steps to Reproduce

1. Build an interplanetary launcher and store enough radbolts for a launch.

2. Provide it with amount of materials lower than the default 200 kg.

3. Change the "Minimum launch mass" setting to a lower value. The cargo still won't be launched.

User Feedback

A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.

I left the lower setting and after a few cycles I've noticed that it did launch at some point, as I have 17 kg left in the launcher. I've changed the setting to 15 kg and watched the launcher for about a cycle. At some point, it lost power and after it came back online, it accepted the new setting and launched 15 kg.

Share this comment

Link to comment
Share on other sites

If you clear the destination and then set it again, it'll work with the reduced package size as well. It seems it needs some kind of reset for it notice the package size changed... 

  • Like 1

Share this comment

Link to comment
Share on other sites

I encountered the same issue - connecting launcher to the logic switch and making manual reset does fix it as well, but IMO it is very confusing and should not be required

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...