Jump to content

Dupes can't do supply errands. Reason: "can't sweep".

  • Branch: Live Branch Version: Windows Closed

As I saw more and more tasks that were unfinished, all the tasks that involved supplying, dupes becoming Idle and it not showing on the notifications tab. When I tried to build multiple objects, the errands list would have dupes show a "#number" as their individual priority that would variate for a bit and then transform into: "can't sweep".




Steps to Reproduce

I don't know how to reproduce it, I tried loading an older save, but since I noticed it late, the oldest save file already had the bug.

User Feedback

Actually, no, that is a good idea that I didn't think about. Thanks, I'll update if that helped.

Edit: It fixed it, thanks! I'll forward the problem to the modders, maybe it can help them.

Edited by TypeIT
  • Like 1

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...