Jump to content

[490405] Sweepys in small areas do not sweep

  • Branch: Live Branch Version: Windows Pending

Since 489821 Sweepys do not work in a small area. They just sit around doing nothing. Maybe they've unionized? For instance, before 489821, I had a 4 tile area next to my super computer with a hydro sensor hooked to a liquid vent, next to a sweepy dock. The Sweepy would mop up the water for the researcher. Now it doesn't work at all. I have tried similar setups with different liquids, i.e. petroleum next to my molecular forage. I've also tried different amounts of liquid, in multiples of 100, from 100kg to 500kg; none worked.

Steps to Reproduce

1. Build a small area with a sweepy dock and some liquid like so:



2. Watch as the Sweepy does nothing.

User Feedback

Sweepys were able to mop liquid spills? And without telling them to?

Edited by AyCe

Share this comment

Link to comment
Share on other sites

I tried building the same configuration on build 490405 and didn't encounter the issue, could you upload your save file so I can take a look?

  • Thanks 1

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...