Window size set to 1x1 pixel


silverbluep
  • Branch: Live Branch Version: Linux Pending

The recent update seems to force a botched config option in unity. I have experienced this in Linux, and so far, only reported in linux.

The folllowing file has  

$ cat ~/.config/unity3d/Klei/Oxygen\ Not\ Included/prefs 
<unity_prefs version_major="1" version_minor="1">
	<pref name="Screenmanager Fullscreen mode" type="int">1</pref>
	<pref name="Screenmanager Resolution Height" type="int">11</pref>
	<pref name="Screenmanager Resolution Use Native" type="int">0</pref>
	<pref name="Screenmanager Resolution Width" type="int">1</pref>
	<pref name="UnitySelectMonitor" type="int">0</pref>
	<pref name="unity.player_sessionid" type="string">MjEwOTIzNTEzNzE0MDQ2NzQyNQ==</pref>
</unity_prefs>

 As can be seen, the native window geometry is disabled, and the screen size is set to 1x1 pixel. By manually editing the file to either use native geometry or enforcing a proper window size, the problem is fixed.


Steps to Reproduce
Update game to Space Industry, and launch the game.

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug


User Feedback


....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now