Will not start since newest update


NeoRemnant
  • Branch: Live Branch Version: Windows Pending

Game will not load anymore, only loads an error box titled "fatal error" that says "Failed to load mono", computer does not even attempt to load any game files, otherwise the computer runs normally.

OxygenError.png


Steps to Reproduce
Click PLAY on steam client to instantly receive error message.

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug


User Feedback


....

They have upgraded the Unity-Engine which depends on .net-framework 4.x I dont know for sure, if .net is required to be installed to play the game, but i guess so. 

Have you tried to remove the game, and install fresh from Steam? Steam should run the .net installer before starting the game the first time.

You can also download the installer from Microsoft.

As i said, i´m not sure if this solves your problem, but its worth a shot.

Share this comment


Link to comment
Share on other sites
....

Hi NeoRemnant, Can you try the following steps below? (from https://support.klei.com/hc/en-us/articles/360036947812-Oxygen-Not-Included-is-crashing-at-or-just-after-the-Klei-Logo)

Verify that Steam has properly downloaded the game by going to Oxygen Not Included in your Steam library. Right click on Oxygen Not Included in the game list, and select Properties > Local Files > Verify Integrity of Game Files.

Also, what version of Windows are you currently running?

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now