Spaced Out new world generation always fails (linux)


ixxxo
  • Branch: Live Branch Version: Linux Pending

I tried dozen times to generate new world, choosing different seeds and presets, always using Surival -> Spaced out (not Classic), it fails every time.  No mods, not in beta.  Attaching player log complaining about 'min count of subworld'. 

image.png


Steps to Reproduce

Try to start new world with DLC enabled (with it disabled, world generation works).



User Feedback


Now that's 'super lol'!  I indeed use Fedora Workstation 35, and indeed, switching to proton fixed it for me, now I got into Choose three duplicants screen!  I am very eager to see what this error was about once developer team figures it out.  

Thanks for offering a helping hand @sakura_sk, na zdravie!

  • Like 1

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now