Sign in to follow this  

Slimelung should be dying rapidly, increases rapidly instead


Gus Smedstad
  • Branch: Live Branch Version: Windows Fixed

I'm attaching a save game where Slimelung germs in my steam turbine are multiplying rapidly in a thin film of water. The tooltip says it should be dying off at 560,000 germs per second due to the temperature, but it's actually increasing at about 3 million germs per second. 

EDIT: It appears to come and go. I observed it some more, and at one point the germs were dying as expected, but when some return water from the steam turbine exited the vent, the germ count abruptly shot up over 100 million.

Beta Centauri.sav


Steps to Reproduce
Examine the steam chamber under the steam turbine in the bottom right. There's a small pool of water at the liquid vent that is behaving oddly. Everywhere else the slimelung is dying out, but in those few kilograms of water they're reproducing rapidly despite the 95 C temperature.

Status: Fixed

This issue has been fixed in either a future version or updated in a previous version.


  Report Bug
Sign in to follow this  


User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.
.... ....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now