Jump to content

[Occupation Upgrade] Game flashes Dev note and then hangs


InaneFool
  • Branch: Live Branch Version: Windows Pending

 When I attempt to run my game, it opens to the screen with the note from the dev team saying "this game is in early access", but then the note disappears, and then the game's picture disappears, and then they come back, and then they disappear the same way. They do this about 4 times before disappearing forever, the music plays and then the game goes into not responding, the music plays on a low volume when this happens

I have tried: 
Re-installing the game 
Verifying the integreity of the game files
Restarting steam
restarting my computer 
Switched from integrated graphics to dedicated graphics 
Disabled my antivirus 

none of this seems to work. 

I was really looking forward to all the new features you posted, they looked super swell. 

I hope you can help me 

CPU: intel core-i7 6700HQ 2.60GHz
GPU: Nvidia 960M
RAM: 16gb


Steps to Reproduce
Try to run the game on my computer at all.



User Feedback


Your graphics drivers appears to be from 2016, update them and restart the pc. http://www.nvidia.com/download/driverResults.aspx/130637/en-us

Also just a FYI, disabling a antivirus will not stop it from causing problems if it is the one causing problems. The only way to stop it is to set it to ignore or add a exception for the game/program. 

Edited by AlexRou

Share this comment


Link to comment
Share on other sites

I tried both these things and the issue persists, though now the developer's note persists instead of disappearing. 

The game did get into the main menu once, but the frame rate was around 4fps and I couldn't click anything before it crashed. 

Edited by InaneFool

Share this comment


Link to comment
Share on other sites

10 hours ago, Kabrute said:

are you sure you are plugged into your graphics card and not your onboard intel?

It's a laptop, graphics chip selection is done by software. Even then the integrated is a HD 530 which is above the HD 4600 requirement.

Share this comment


Link to comment
Share on other sites

8 hours ago, AlexRou said:

It's a laptop, graphics chip selection is done by software. Even then the integrated is a HD 530 which is above the HD 4600 requirement.

Yeah, What Alex said. But yes, the graphics card manager has Oxygen Not Included set to use my dedicated graphics. 

Edited by InaneFool

Share this comment


Link to comment
Share on other sites



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...