Jump to content

No sound in game

  • Branch: Live Branch Version: Windows Pending

I've just gotten the game oxygen not included and whenever I start up the game there wouldn't be any sound, I've tried to follow forums and all but it doesn't seem to be working

Steps to Reproduce
Launched the game, game started up alright, but then completely no sound in game

User Feedback

Have you tried going into the hotfix build? IIRC it'll tell you if something's wrong with your audio driver.

23 hours ago, Cheerio said:

There is a new branch with the next cosmic upgrade hotfix. If you're interested, you can try it out here.

  • Ore no longer gets absorbed by the world when entombed. Instead we store ore in a much more efficient system which should imrpove the load times of worlds that have a significant amount of entombed ore.
  • The warning to upgrade your audio driver should properly popup if the game starts without sound.
  • Fixed a memory/performance leak that was also causing looping sounds to play quieter over time.
  • Fix for portraits not showing up in the roles screen.


Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...