Jump to content

New Game -> World Generation -> Return to main menu

  • Branch: Live Branch Version: Windows Pending

I have recently tried to generate a new game and it seems that no matter what, after world generation I get a grey square on top right of the screen and then it returns to main menu.

Anybody experiencing this or has a solution?


Resolved -> uninstall, delete all game files, resintall. This can be closed as far as I am concerned.

Steps to Reproduce
New Game Select your world, for example FRST-A-973866500-0 with Arboria. Wait generation finishes Observe grey square on top right of the screen (quarter of the screen) Observe return to main menu.

User Feedback

Still a thing, after coming back to the game after a few months. Tried verifying integrity (all was fine), reinstalling (didn't help)... I haven't touched/modified any game files. Looking at the log file myself it seems the game has some issues storing some settings in my Dropbox folder; I *have* seen that as an error message in the game before, but it never stopped me from playing successfully. And that's weird anyway since it's the only program that would have that issue, and a complaint about not having IO rights is just plain false from my, the admin, perspective.

EDIT: I also attached the config error message I get in the game (which at least previously has not prevented playing). The error message about space is wrong and trigger for a wrong reason (as there is plenty of space and writing rights).


Screenshot 2020-07-25 01.55.31.png

Edited by JoonasD6

Share this comment

Link to comment
Share on other sites

I'm going to verify this issue, after coming here to report it and finding this thread still extant.

It's definitely tied to Dropbox, as I find that if I exit out of Dropbox the new game then starts normally, then I can start Dropbox back up and be able to make and load saves fine.

I'm using Dropbox's backup feature, FWIW.

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...