Sign in to follow this  

New game, no Dupes, no printing pod, just a copper volcano


Ozymandiaas
  • Branch: Live Branch Version: Windows Closed

Hi,

When i start a new game, i have no Duplicants, no Printer, just a copper volcano (each time, it's a copper volcano). I tried many seed, with and whithout mods nothing change.

SNDST-A-810225409-0 seeds of the screenshot

Mod list 1.PNG

mod list 2.PNG

Starting screen.PNG


Steps to Reproduce
Just starting a new game.

Status: Closed

This issue has been closed either because it is not a bug or does not belong in the bug tracker.


  Report Bug
Sign in to follow this  


User Feedback


....

Unsubscribe all mods (not just disable them ingame), next, verify game files. Next uninstall the game, and remove the files in your home-dir (documents/klei and appdata/locallow/klei). Then reinstall.

  • Like 1

Share this comment


Link to comment
Share on other sites
....

Unsubscribe all mods : done same issue.

Verify game file : done, problem solved (1 file missing)

Thank you for saving me :).

Edited by Ozymandiaas

Share this comment


Link to comment
Share on other sites
....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now