Sign in to follow this  

Mysterious lava after building pipe


Kunio
  • Branch: Preview Branch Version: Windows Known Issue

Built a pipe to turn electrolyzer build into a vacuum, first with granite, turned waterlock tiles into vacuum and was invisible after being built, spilled water to the bottom of my base. While mopping up water it turned to 100 degree steam, crashed.

Second try building pipe with sandstone, noticed all my granite was in cold biome, tried new material. This time random lava appeared over my hatch ranch and started destroying stuff. Crashed. 

onibug.thumb.jpg.f535124875599f260f3d16b17f853bea.jpg

 

Top middle of screen, blue line for the pipe. Arrows. MAGMA!

The Cool Crater Cycle 198.sav

went back a few saves to try building a different shaped pipe. didnt spawn magma but crashed my game again. will submit the last few saves.

The Cool Crater Cycle 197.sav

The Cool Crater Cycle 196.sav

The Cool Crater Cycle 195.sav

The Cool Crater.sav


Steps to Reproduce
build the small bit of pipe to that air vent, multiple pipe shapes, moved the vent, still crashes when they go to build up there. cannot continue with save :(

Status: Known Issue

We are aware of this issue and have it logged internally but either we do not have a fix ready yet or we are not planning on addressing the issue in the immediate future.


  Report Bug
Sign in to follow this  


User Feedback


....

Changed Status to Known Issue

Changed Redmine to https://redmine.klei.com/issues/3614

Thanks for reporting this!

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now