Sign in to follow this  

"Insufficient Space Error" Enabling mod caused fatal crash


paul1982
  • Branch: Live Branch Version: Windows Pending

I got a fatal error after I tried to enable a mod for the first time.

"An Insufficient Space Error Occurred when trying to write to disk.

Please free up some space.

C:/Users/paulg/Documents/Klei/OxygenNotIncluded/mods/mods.json"

 

I would have included the output.log file but it wasn't in the file folder for some reason. Restarting the steam client didn't fix the issue. I'll probably try reinstalling.

 


Steps to Reproduce
I installed mods from the steam workshop, then tried to enable the mods thru the game. This caused a fatal crash.

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug
Sign in to follow this  


User Feedback


....

This sounds like an broken mod. Have you tried others? Keep in mind, mods have to be adjusted to newer game versions. We got QOL3 Update just before the weekend. There may be plenty of mods, not suitable to this game-version.

Share this comment


Link to comment
Share on other sites
....

It happened immediately after clicking on the very first mod. I don't remember which one it was. A clean reinstall took care of the issue and all of the mods are working fine.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now