Sign in to follow this  

Incubator defaults to Continuous on load


PerPlaysToo
  • Branch: Live Branch Version: Windows Dupe

Q3-327401 Live

All incubators, when set to non-continuous, reverts to continuous on loading a game.

I maintain a set number of critters in my ranches and only use the incubators to replenish critters when they die out. Whenever I load any game, the dupes run off to take eggs out of my carefully managed kitchen and load up every incubator. Funny, but a pain to reverse every time.


Steps to Reproduce
Build an incubator and set it's the priority to higher than any storage for eggs. Turn off continuous. Save and load again. Watch the dupes run to fill the incubators defaulted to continuous.

Status: Dupe

This issue has been previously reported, please search the bug tracker for more information about this issue.


  Report Bug
Sign in to follow this  


User Feedback


....

Changed Status to Dupe

Changed Note: to https://forums.kleientertainment.com/klei-bug-tracker/oni/continuous-check-on-incubator-always-marked-after-loading-r18823/

  • Thanks 1

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now