Help! A Black Hole Ate My Game!


TR34DR1PP3R
  • Branch: Live Branch Version: Windows Closed

I haven't played it since the rocketry update (which wasn't to long ago) and just updated it today. When I tried to play it again after updating it would show this screen after the"Klei" logo and I have tried everything I could to fix this issue. I have installed all vcredist packages, .Net Framework, latest version of Windows 10 (1809), compatibility mode (Vista - 7), run as administrator, not fullscreen, restarted, and finally, reinstalled the game. Also, the games freezes as soon as it shows up and then closes. The game has ran fine before and I have never ran into this problem. NOTHING HELPS!!! SOMEONE PLEASE HELP!!! I LOVE THIS GAME AND WOULD LIKE TO PLAY IT AGAIN!!!

Screenshot (2).png


Steps to Reproduce
Launch OxygenNotIncluded.exe and see what happens.


User Feedback


....

Hello @UnwishedCracker, welcome to the forums. Could you attach a copy of your log file (drag drop the file directly to the text edit box when you make a reply)?

Oxygen Not Included Output Log

In order to find your game's output_log.txt file: Right click on Oxygen Not Included on your game library > Properties > Local Files Click on Browse Local Files The file will be located in SteamApps\common\OxygenNotIncluded\OxygenNotIncluded_Data\output_log.txt

Curious, were you opt'd into any beta branches before, the last time you played? If yes, opt out and see if it helps.

Share this comment


Link to comment
Share on other sites
.... ....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now