Jump to content

Game crashes, can't play ;(

  • Branch: Live Branch Pending


I just updated my graphic drivers, de-installed and re-installed the game, but unfortunately it just won't start a new game. The menu loads fine, but after generating a new world it crashes ("black hole ate my game"). I have been reporting the crash. See attached the output_log.

Hope this can be fixed, I am eager to start a new world with the new mechanics!!! Can someone point me in the right direction?

I'm trying to play on Windows 10, NVidia GT540M (Mobile), version 382.33.

Thx in advance!!!!


Edit: I've also done a C++ 2015 redistributable update, as described in the sticky thread.... :)


Steps to Reproduce
When choosing 'New Game' in the main menu

User Feedback

Problem solved: Scrolling through the forum I found the following: delete all of the save files.

On Windows, go to: C:\Users\[User]\Documents\Klei\OxygenNotIncluded and remove the save files and the *generation.dat files.

Restart the game and start a new game, this worked for me!



Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...