game crash continued update 408920


marielea1
  • Branch: Live Branch Version: Windows Closed

I did not find the problem on the forum so I post my concern.


I start the game from my steam account. But since the update 408920 unable to connect to the game, I have the following error message: "whoops! We're sorry, but it seems yours game has encountered an error. It's okay though - these errors are how we find and fix problems to make our game more fun for everyone. if you use the box below to submit a crash report to us, we can use this information to get the issue sorted out. "

image.png.f085141f02afff762118d53c8e0388ff.png

when i click on the bottom buttons, nothing happens.
I had mods that I uninstalled. I also uninstalled and reinstalled the game. I still get this error message that appears.
thank you for helping me

(translated from french by google translate)


Steps to Reproduce

1) I lunch steam

2) I press play the game

3) I have the error whoops! We're sorry, but it seems yours game has encountered an error. It's okay though - these errors are how we find and fix problems to make our game more fun for everyone. if you use the box below to submit a crash report to us, we can use this information to get the issue sorted out. "

4) I uninstalled the mods

5) I restarted the game but I have the same error

6) I uninstalled the game, and reinstalled this but I have the same erros

7) plz help me :)



User Feedback


....

I have not played this game for some time, and when reinstalling this game i experienced the same error. I have a Oman laptop with the I7 and GTX 1050 so this is not a hardware issue. 

Share this comment


Link to comment
Share on other sites
....

@marielea1 @cmwings If you've previously installed your mods through steamworkshop then the mod folder should be in:

Documents\Klei\OxygenNotIncluded\

Try delete those mod folders and try again to see if it works.

Share this comment


Link to comment
Share on other sites
.... .... ....

I am not sure if one drive was the issue, but I uninstalled it. I still had the error, so I went to documents\Klei and deleted Oxygen... and it recreated the folder and it is now working fine, thank you.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now