Jump to content

Electric grill doesn't work

  • Branch: Live Branch Version: Windows Pending

Since the bug fix of today,Wednesday I can't use my electric grills, there's no recipes 



Steps to Reproduce
I was playing as always and saw the update so I downloaded it and my grills stopped working

User Feedback

First of all I'd just like to say that holy heck Reimagined Diseases sure does like to spam up the output log...

Out of 3736 lines, 2534 of them were solely that mod Infecting dupes with germs.

Anyways I think I found where the devs might find the problem:


[18:43:35.373] [1] [INFO] [1953155433] Adding 1 recipes
[18:43:35.873] [1] [WARNING] Tried loading prefab with duplicate tag, ignoring: CookingStation
[18:43:35.874] [1] [WARNING] Tried loading prefab with duplicate tag, ignoring: CookingStationUnderConstruction
[18:43:35.874] [1] [WARNING] Tried loading prefab with duplicate tag, ignoring: CookingStationPreview
[18:43:35.874] [1] [WARNING] Tried adding a tech item called CookingStation <link="COOKINGSTATION">Electric Grill</link> but it was already added!

(~Line 553-557 in the output log)

@esj94 I loaded your save files without any mods, and the grill showed the recipes normally:


Edited by watermelen671

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...