Jump to content

Destination beyond reach (rockets)

  • Branch: Live Branch Version: Windows Closed

Says the 'destination beyond reach' for my rockets despite having enough fuel. This is according to ONI assistant and I don't think it's wrong as it has worked before with the exact same distance and fuel. 

Steps to Reproduce
I deconstructed and reconstructed some rocket parts to get some pipes/conveyor rails behind the rocket.

User Feedback

the weight of the oxydizer/fuel is taken into account when calculating the traveling distance, my advice is to put the minimun fuel required (the one dsplayed in ONI assistant) and the same ammount of oxydizer to minimize un-needed extra weight, i had a rocket that couldnt take off because i filled the oxidizer tank to the top, make sure you check the "total range" distance displayed when selecting the rocket by clicking in the left side of the star map.

Share this comment

Link to comment
Share on other sites

Now that you mention it, I may have overfilled the liquid fuel tank with petroleum. It never occured to me that the fuel itself had weight even though it seems obvious. I'll try removing some fuel.



Edit: I now adjusted it and it still can't reach it's destination. 9289.0 km is its limit. I'm baffled.

Edit: Ok, instead of splitting the fuel between 2 tanks I dumped it all into 1 and it seems to have worked.

Edited by Lwt

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...