Jump to content

Conveyors still malfunction in Rocketry

  • Branch: Preview Branch Version: Windows Fixed

Issue 1:

Auto sweeper refuses to supply incubator with an egg from receptacle. This was working in EU well and almost instantly.

Attached video and save file.

Issue 2:

Dupes refuse to interact with receptacles even with 'allow manual use flag' and any priority. In 'this' save-map dupes were emptying receptacles from slime (located slightly above incubator in poluted water) prior to rocketry, but now I can't force them to empty it despite there being priority 9 storages with space to spare and no 'sweep only' flag. Dupes also don't seem to want to fill loaders manually if 'allow manual use flag' is set (but I had no working setups in EU so not sure if ever worked or I'm doing things right)



Steps to Reproduce
A. set up a receptacle with stone hatch egg, auto-sweeper, incubator. Attempt to incubate stone hatche's egg. B. see video for setup details.

User Feedback

A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.

P.S. Sorry if video is a bit messy, tried to insert as much information as I could into it.

Edited by AndreyKl

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...