Jump to content

Completing the "Colonize Asteroid" imperative finished the game with a black screen from which you cannot exit

  • Branch: Preview Branch Version: Linux Pending

After finishing the monument from the savefile just attached, the game starts showing a celebration screen and the last one is a black screen from which you cannot leave.

A friend tested this on Windows and it worked correctly for them so I think this is specifically a Linux version bug. The Windows friend said after the different celebratory images he saw an "animation playing", I saw no such thing, just the celebratory screen takes, then just black; the animation didn't play, no statistics, no plot, no nothing.


PS: the previous save I uploaded was the wrong one, I should've uploaded my quicksave file instead. But this time I made sure to upload the correct save and had a friend test it.



Steps to Reproduce
Grab the attached savefile. Press H to home in to the Printing Pod. Move to the left to locate the monument. Build the head of the monument over the base and body (there's enough materials) Wait for it to be finished Get the final cinematics and have have the game get stuck without end.
  • Like 1

User Feedback

Still valid with the 355043 update. This success requires quitting the game.

The issue also exist for the tutorials. After showing the title, the screen remains black. (these ones have a close icon, however)


Share this comment

Link to comment
Share on other sites

The bug is still valid after release (LU-357226). I just tried now, and my screen went to black again; this time, however, I did get some sound effects in the black screen, some sort of music.

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...