Pentalis

  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

15 Good

About Pentalis

  • Rank
    Junior Member
...

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Enable
  1. It is true that the game has performance problems but I wouldn't have opened a bug with "big overheating problems" in the title, because, it's not the game that overheats, it's your computer, and the bug report is for the game. See what I mean?
  2. The bug is still valid after release (LU-357226). I just tried now, and my screen went to black again; this time, however, I did get some sound effects in the black screen, some sort of music.
  3. I can confirm, this happens in my game too; every duplicant gets an "Unreachable" task when the desalinator is placed upside down, even if surrounded by stairs and floor tiles for duplicants to work on.
  4. Now I absolutely want an incinerator in the game for all the useless garbage like excess databanks, artifacts I'm not gonna use... you name it XP I wondered the same but seemed like such an end-game and non-obstructive bug that I didn't even care to report it. It would be nice to be able to turn 1 skill point into 1 attribute point though... even at a 2:1 ratio that'd be nice, like, trading all those dump points for more rare stats like Strength or Science.
  5. Yes, it was like that in production, I thought they had fixed it so I didn't build a solid booster for my new rocket, but if you tell me the materials are still there, then yep! The issue has been there for a while.
  6. Here's a savefile from the time this problem cropped up (it's not the same as from my other bug report, this one is from many cycles earlier) Home.sav
  7. After finishing the monument from the savefile just attached, the game starts showing a celebration screen and the last one is a black screen from which you cannot leave. A friend tested this on Windows and it worked correctly for them so I think this is specifically a Linux version bug. The Windows friend said after the different celebratory images he saw an "animation playing", I saw no such thing, just the celebratory screen takes, then just black; the animation didn't play, no statistics, no plot, no nothing. PS: the previous save I uploaded was the wrong one, I should've uploaded my quicksave file instead. But this time I made sure to upload the correct save and had a friend test it. Home.sav
  8. Hi, I'm playing the current development version and I have a power plant room consisting of 3 steam turbines. As soon as the first one got the "Engie's Tune Up" buff I checked to see the increase in power production, and despite having the buff and being listed as producing up to "1.28 kW" The actual power coming out of the turbine is unaffected by the 50% buff. The number of the mouse overlay is "Current Wattage 633.59 W" and a few positions below in the same overlay "Engie's Tune Up". If I hover over "Wattage" in the lower right popup window I get a mouse overlay that says the turbine is running at 75% of full capacity. 75% of full capacity with Engie's Tune Up should be around 950 W, not 633 W! (Attached is a screenshot of the same situation happening to the second turbine at a later point)