cant play game


mochipersian
  • Branch: Live Branch Version: Windows Pending

while the game is loading from the logo screen ,after a minute the black hole thing is being shown i did it a dozen of times but every time it always end up there.. i did a research and i found how to find the output log and the other one don't know what to call it but i've gone my way and do the same .. HOPE IT HELPS. THANKS .

DxDiag.txt

output_log.txt


Steps to Reproduce
Load game, wait ~1 minute, scroll around a bit, game crashes.

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug


User Feedback


....

one more thing if this helps, i also tried restarting my laptop ,verify integrity of game files , and i don't have mods installed . also when i tried to find the DMP files this happens

error.thumb.jpg.244ce1d0c51ea2b762c3d1442a9b75ff.jpg

so i cant show it here. Don't know what its for but if it can help i want to share it too .Was fine playing it yesterday night before going to sleep but when i woke up and tried opening the game , it wont let me. :'(

Share this comment


Link to comment
Share on other sites
.... ....

From the log it looks like the game is having trouble access your Documents folder.

Is there any reason you can think of for that to be the case? Can you create files in the Documents folder from Windows itself?

  • Thanks 1

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now