Jump to content

Can"t create a new save file.

  • Branch: Live Branch Version: Windows Pending

Ever since the rocketry update came out, i haven't been able to create a new save file. When i try, it will load as normal up until it hits 100%, then the game will freeze on a black screen for a second as if its about to let me pick my duplicants, and then it just goes back to the main menu without creating any new files. I've tried everything i could think of to fix this, including uninstalling and reinstalling the game several times. I could get no answers asking on steam, so I had to come here. Please help!

Steps to Reproduce
All i did was try to create a new default world right after i saw the rocketry update come out.

User Feedback

and permissions on the directories (I don't have a Windows box to check where it is, but finding a directory named "Klei" shouldn't be hard:))


Share this comment

Link to comment
Share on other sites

I've still got plenty of disk space left, and ive already found where the save files are. idk how to change that, or anything, really.

Share this comment

Link to comment
Share on other sites

Since earlier, i tried deleting my save files to see if that would effect anything, i decided to try and delete the save location itself, and somehow, this fixed my issue. I'm not sure how, but i wont question it. Thanks for the advice tho, it was much more than i ever got on steam!

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...