bed and bath achievement greyed out(occurred after "solving" this bug last patch, NOT SOLVED! for me anyway)


ANOMALY337
  • Branch: Live Branch Version: Windows Dupe

Have at least 1 toilet, and I have 1 bed per duplicant. one bed is greyed out, but the duplicant is using it.
I tried a new asteroid as well, bed and bath achievement greyed out from the start. I imagine whatever you did to fix coheru's bug report flipped and broke mine, don't really know though. 
attached is "City 02.sav", where I discovered the bug;
"City.sav" is the start of the asteroid

Same bug as 

 

 

5d9f35c5a1421_ONIbug2.thumb.png.2bd9608f6d55ba551668310a1f4af92f.png

5d9f35714d65d_ONIbug1.thumb.png.b5632943149711a463e8d269130935d8.png

Trainwreck City 02.sav

Trainwreck City.sav


Steps to Reproduce
1. Start a new asteroid in build LU-372041 (or the build before it LU-345115 or something) 2. cry internally at failing to achieve every achievement

Status: Dupe

This issue has been previously reported, please search the bug tracker for more information about this issue.


  • Confused 1
  Report Bug


User Feedback


....

Changed Status to Dupe

Hi!
The fix has not yet gone out in an update -
When it does, you should get the achievement!
Thanks for the report.

Quote


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.

 

  • Thanks 1
  • Haha 1

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now