Jump to content

Attack prio does nothing


DangerZone3574
  • Branch: Live Branch Version: Windows Fixed

Attack prio does literally nothing, you have to set the rio of every critter afterwards, clicking on them or using the prio tool, but the actual attack tool doen't modify the priority of attack. I attach a video showing it:


Steps to Reproduce

Play a game and search for any critter. Use the attack tool on them with any priority. You'll see that attack is set but prio is not.




User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.

Select any building, and then click on the Errands tab to set attack as red alert priority without setting asteroid to red alert. This bug has existed for years if I am not mistaken. It will never get fixed.

Share this comment


Link to comment
Share on other sites

1 hour ago, DanielB said:

it was not late at all.

Sorry to bother you but if you are already fixing priorities not working correctly... could the sweep "!!" priority also be fixed?  :love-struck:

 

  • Like 1

Share this comment


Link to comment
Share on other sites

22 hours ago, yoakenashi said:

Select any building, and then click on the Errands tab to set attack as red alert priority without setting asteroid to red alert. This bug has existed for years if I am not mistaken. It will never get fixed.

@DanielB

This is what I was referring to in my short description.

It is a 3 year old bug and I encounter it very often.

And if you wanted to close the loop there was another bug report for this OP issue that can now be marked as “fixed”:

 

 

  • Like 1

Share this comment


Link to comment
Share on other sites



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...