Sign in to follow this  

[AP 405850] String issues about Sweepy


Crapig
  • Branch: Preview Branch Version: Windows Fixed

1. Translation of new strings in patch 404823 does not work.
01_sweepy_status_message1.thumb.jpg.74a1ee20e64b8909bc08eea1a488a7e3.jpg

02_sweepy_status_message2.thumb.jpg.08f8f6bfde86dd2fc192237a4658ba4a.jpg

03_sweepy_status_message3.thumb.jpg.9c10ed2e0f4dbb8f35b7e269e962ab47.jpg
04_sweepy_status_message_locale.thumb.jpg.7b8c3830719ffd68433223f6b5c16e0e.jpg
Green Box: The part that works. (created before 404823)
Red Box : The part that does not works. (Created in 404823 or after)

I don't know the exact reason, but the issue that often happened.

 

03_sweepy_status_message3.thumb.jpg.9c10ed2e0f4dbb8f35b7e269e962ab47.jpg
and
MISSING.STRINGS.DUPLICANTS.ATTRIBUTES.INTERNALBATTERYDELTA.NAME: +1000%

Perhaps it appears to be a message related to the internal battery charge rate.

 

2. need a new string
05_sweepy_dock_default_name.thumb.jpg.20e1d348b1710f0ea66ea3c427b942b7.jpg

#. STRINGS.BUILDINGS.PREFABS.SWEEPBOTSTATION.NAMEDSTATION
msgctxt "STRINGS.BUILDINGS.PREFABS.SWEEPBOTSTATION.NAMEDSTATION"
msgid "{0}'s Dock"

No translation string corresponding to "{0}" (or not linked).

exists but does not appear to be connected to or cannot be connected to that string.

#. STRINGS.ROBOTS.MODELS.SWEEPBOT.NAME
msgctxt "STRINGS.ROBOTS.MODELS.SWEEPBOT.NAME"
msgid "Sweepy"
is exists but does not appear to be connected to or cannot be connected to that string.
Because after the robot was created, dock's name was changed.

so,
from that the dock was built and to the robot was created.
dock's name remaind as "Sweepy"'s Dock

need a new string for default name(or family name).

 

-----------------------------------------------------

From the virus that covers the Earth,
I hope everyone stays healthy.


Steps to Reproduce

build and look

 

  • Like 1
Sign in to follow this  


User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.
On 4/24/2020 at 6:33 AM, fatheroctopus said:

Changed Status to Fixed

These will be fixed on the next update to the testing branch - thanks for the report!

407680.jpg.343a2c96fb79574f5a5685969f72f226.jpg1147613313_407680(1).jpg.73ab18786a040ca6359d6644f574fc95.jpg

730132242_407680(2).thumb.jpg.eac9f8b10683e1829e05a01ef0ed8a2c.jpg

 

It has not been fixed in today's update(407680).

Various bundle language packs have been updated today.

But this is not a language pack's problem.
The problem is that not all components of the language pack apply to the game.

Could you double-check it, please?

  • Sad 1

Share this comment


Link to comment
Share on other sites

Changed Status to Known Issue

Ah, sorry that was my misunderstanding. Is your pack with the Sweepy strings uploaded to the steam workshop? If so, I could test with it directly. Thanks!

  • Like 1

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now