"An unauthorized access error occured when trying to write to disk" Error


ogizano
  • Branch: Live Branch Version: Windows Pending

image.png.dcb8ed709241ef6e97866d6c49318fd6.png

I get this message every time when i try to creating new game or loading previous games. I'd check the permissions and there's no unusual thing. I'd tried the ways which are giving permission & turning off my antivirus program, starting as administrator, uninstalling/reinstalling, checking my hdd status. But there is no way to solve this, i've could find.

I'm using the latest DLC version. But when i switched it to the non-DLC version, I dont receive any error messages. I think, It's about the DLC.


Steps to Reproduce

I'm using the latest DLC version. But when i switched it to the non-DLC version, I dont receive any error messages. I think, It's about the DLC.

image.png



User Feedback


....

You could follow a guide like this;
 
https://support.klei.com/hc/en-us/articles/360036947812-Oxygen-Not-Included-is-crashing-at-or-just-after-the-Klei-Logo 

But before doing stuff that might mess something up, check your anti-virus.
If it has a ransomware shield, it could be blocking the components of ONI in steam under your 'program files' from accessing the components in 'my documents' as it may see it as a malicious action.
Try Exempting the paths to both locations and allow the apps if your anti-virus has that function.
Hope that helps.

Happy Holidays.

Edit; I just realized, it's funny how this tickets problem and another ticket were posted on the same day
 

No idea if their related, but it does make one wonder.

Edited by ChainedDjinn
Noticed something is all, an observation.

Share this comment


Link to comment
Share on other sites
....
On 12/25/2020 at 12:59 AM, ChainedDjinn said:

You could follow a guide like this;
 
https://support.klei.com/hc/en-us/articles/360036947812-Oxygen-Not-Included-is-crashing-at-or-just-after-the-Klei-Logo 

But before doing stuff that might mess something up, check your anti-virus.
If it has a ransomware shield, it could be blocking the components of ONI in steam under your 'program files' from accessing the components in 'my documents' as it may see it as a malicious action.
Try Exempting the paths to both locations and allow the apps if your anti-virus has that function.
Hope that helps.

Happy Holidays.

Edit; I just realized, it's funny how this tickets problem and another ticket were posted on the same day
 

No idea if their related, but it does make one wonder.

Thanks for the suggestion but I've already tried everything listed there (for once it isn't my antivirus over reacting cause it was disabled this time).

Share this comment


Link to comment
Share on other sites
....


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now