Sign in to follow this  

Airlock Doors lose "seal" upon loading from a save


knighttrain
  • Pending

Upon loading a game from a save, all my manual airlock doors stop functioning as airlocks (see screenshots).  All the water and gas behind them pours in, even though the doors are still closed.

20170225221153_1.jpg

This is immediately after loading the game.  You can see water coming in through all the doors, eventhough they are closed.  I also have 0 idea how that duplicant in the top left got there, since all of the doors in that area were set to "closed".

 

20170225221201_1.jpg

Wider shot of the issue.  You can see that this affects gasses too.  In the bottom left corner some hydrogen is leaking in from a sealed room with an electrolyzer.

 

20170225221208_1.jpg

The contaminated water that fell from the top doors continues to go through doors here, all the way into the bottom.

 

The doors also appear to lose their open/closed/auto status, all returning to "auto" regardless of what I set them to prior to saving.  As far as I can tell, the only way to get the doors to start acting like doors again is to have a duplicant interact with them directly.

20170225221132_1.jpg

20170225221144_1.jpg

20170226090114_1.jpg

Jessibase Mark VI.sav

Jessibase Mark VI Cycle 35.sav

Jessibase Mark VI Cycle 34.sav

Jessibase Mark VI Cycle 33.sav


Steps to Reproduce
I tried this on multiple autosaves of this same base and had the same problem. I believe this has happened on other saves as well, but I've never had the consequence be so dramatic -- usually its just some gas that comes through or something.
Sign in to follow this  


User Feedback




Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now