Sign in to follow this  

1. found a frozen dupe, 2. restarted the game, 3. after load game ,no dupes, no resources and a message is there "Error occured"


CoNq
  • Branch: Live Branch Version: Windows Pending

1. found a frozen dupe (was standing in 1 place no matter what I did, I commanded it to move but still nothing) 

2. restarted the game (to make the dupe "work" again)

3. after load game ,no dupes, no resources and a message is there "Error occured"

 

 

Additional note:
I loaded in a 1 day earlier saved game and it is also broken on the same way. -.- That means something happened earlier and the game was still able to run. But later if I load in any of these days...It is broken and the game cannot start it again.

erroroccured.thumb.png.6f8607b59ebbfcad083b6a4563d9367c.png

3.sav

2 Cycle 236.sav


Steps to Reproduce
1. found a frozen dupe (was standing in 1 place no matter what I did, I commanded it to move but still nothing)  2. restarted the game (to make the dupe "work" again) 3. after load game ,no dupes, no resources and a message is there "Error occured" Use the saved game!

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug
Sign in to follow this  


User Feedback


....

Can confirm same from your save file.

Even tried "refreshing" the save with a third party save editor with same issue. Your dupes are still there (you can select them from vitals) but they are invisible and immobile. Seems like a corrupt save file/load issue. Whatever the issue is, it halts loading the rest of the dupes and gives up.

Once they fix the issue, I believe everything should still be there, so that's good. Using the save editor, seems like everything is there still.

 

Would probably help them if you could remember what the stuck dupe was doing at the time to get stuck. I'm sure it's related.

Edit: I was bored and tinkered with your save some more.

I thought everyone was OK but Bubbles is offscreen or at the very bottom left most tile. I changed it to sandbox mode and I tried deleting her, then the rest of the dupes, then any dupe-made structure, then saving and reloading at each step. Nothing changed.

Have a feeling Bubbles was your stuck dupe and/or she was the one accessing some bugged part of the map causing her to get stuck. Either way, related or not, seems like the save is perm corrupted. Could be just some random corruption caused by an unrelated bug or maybe your hardware.

Looks like devs would be doing a custom job to fix your save whether their code caused it or not. Not sure if they do that kind stuff. Might want to move on to another save if you haven't already. They should have what they need to try to fix it, if they can. Hope this isn't a prevalent bug.

Edited by tommytom2k2

Share this comment


Link to comment
Share on other sites
....

An additional note that I was running the game on super speed (with debug mode). Maybe that caused somehow the problem because I just started to use the super speed in these days.
And my dupe was just stading on a totally regular space near to the base. So nothing special. 

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now