SW Crash to Desktop after Update to Build189297

  • Version: PC/MAC/Linux Fixed

So the other day my standalone version upgraded to 189297. When I tried to open my SW safe, I had a crash to desktop while loading, shortly before completion. Eversince I can not start any SW save games or get newly created SW worlds to run in the lastest build. Though I can create ROG and Vanilla worlds. 

However if I revert to Build 171894 everything loads fine, even SW games that were created and crash to desktop while loading under the latest Build 189297.

I tried reinstalling all game data twice, though I kept one save slot, but still can not play any SW worlds.




Steps to Reproduce
Loading or creating a wolrd in SW.

User Feedback

A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.
.... .... ....
On 08.09.2016 at 10:00 PM, 4k33m said:

The bug has been fixed as of Build 189505.

Thank you, Klei!

How a get 189505? I have steam version, buy this today and it's still 189297

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now