Jump to content

Map doesn't start tracking until I open it for the first time

  • Version: PC/MAC/Linux Fixed


My map doesn't start tracking until after I open it for the first time. I've attached some images so you can see for yourself.

Map after returning to spawn pt-2nd time opening map.png

Map view after moving to random location-1st time opening map.png

Moved to random location.png

New Spawn.png

Returned to spawn pt.png

Steps to Reproduce
Every time I start a new game unless I open the map it doesn't start tracking. In this particular case: 1. Move from start pt w/o opening the map 2. At a random pt, stop and open the map -> here the map hadn't started tracking 3. Move from the random pt back to start pt, open the map a second time ->here the map starts tracking

User Feedback

A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.

Strange, this was a bug but it was fixed a while ago. Could you tell me what version of the game you are on (press backspace and it should show in the bottom left of the screen)

Edit: I just tried it on the version currently on Steam and it worked as intended for me.

Share this comment

Link to comment
Share on other sites

336897. Has it been fixed? I have really slow internet so I use this: https://forums.kleientertainment.com/discover/45/ when I encounter a bug to check for bugfixes to see when I should update. Guess it's time to update. I didn't see this issue anywhere. Is there a better source I should use?

Sorry for the possibly unnecessary post :(.

Share this comment

Link to comment
Share on other sites

That is behind by a couple updates. And the minimap fix is in one of those. I think verifying your files should fix it?

Share this comment

Link to comment
Share on other sites

  • Create New...