Jump to content

Occasional disappearance of item when transferring using shift key and click

  • Version: PC/MAC/Linux Pending

Actually I failed to reproduce this when re-started the games, so I guess there's something in the memory caches.

Steps to Reproduce
1. Build a chest inside the housing. 2. Fill the chest completely. 3. Withdraw some item from there. I failed to reproduce it when re-started this. Before restarting I passed 18 days and poisoned by a scorpion.

User Feedback

I have also had this bug but I have not been able to reproduce it either, which is why I haven't posted here yet. For me, I had a chest that was full of random junk on my first playthrough when I didn't know anything and a Pog came and started digging the chest. I tried getting into it and just managed to open it really quickly then the Pog continued to empty it. Afterwards if I shift+clicked items to move them between my backpack and normal inventories, it teleported everything I tried to move to said chest. But I have no idea what causes this bug.

Share this comment

Link to comment
Share on other sites

  • Create New...