Jump to content

mods refuse to be enabled by normal means

The Noon Fish
  • DLC VERSION - IMPORTANT!: Vanilla - NO DLC, Reign of Giants, Shipwrecked, Hamlet Pending

after the hotfix, mods no longer stay enabled by normal means. Have not tried force-enabling them however

Steps to Reproduce

1.) enable mod(s) and let the game load
2.) go back to mod menu and see that the mod(s) has un-enabled itself

  • Like 4

User Feedback

Tried to use the "pre2023version" of the game but doesn't work either :( .



Edited by Faiskan

Share this comment

Link to comment
Share on other sites

I found the solution to my case!

The problem was the "Insight(Show Me+)" mod. I unsubriscribed it and tried to enable the other mods and work.

But if you want the "Insight(Show Me+)" enabled you will need this mod ("Fix Insight with this update" mod): https://steamcommunity.com/sharedfiles/filedetails/?id=3033513722

Follow the steps:
1. Unsubriscribe "Insight(Show Me+)"

2. Subscribe in "Fix Insight with this update" (link)

3. Enable "Fix Insight with this update"

4. Subscribe "Insight(Show Me+)"

5. Enable "Insight(Show Me+)"




Hope this help you all too!

  • Thanks 1
  • Health 1

Share this comment

Link to comment
Share on other sites

19 hours ago, Faiskan said:


ok then that means this is just a dupe bug report, as another bug report said that insight corrupts the modindex. Thanks for letting us know of a fix for this while the devs work on it.

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...