Stuck at Launching server


Markmaldea991
  • Pending

The server which had problems starting cause of wigfrid is stuck on Launching Server (10 mins now).


Steps to Reproduce

Start Server 



User Feedback


....
I suppose this is a problem with the Wigfrid helmet. On another server, when I didn't have this helmet, the game was still running. At the moment, when I made the helmet the game stopped

Share this comment


Link to comment
Share on other sites
....

I play wigfrid mostly and none of my world will load!!! Cannot join any servers either. 

Cannot join as other characters.

 Was able to make a new world as woody and other players join, then I world crashed

when the 4 players joined!!

Fix please  

Share this comment


Link to comment
Share on other sites
....

I'm still having this problem. Before the hotfix it would say failed to launch and now after the hotfix it just won't let me launch, never connecting.

Share this comment


Link to comment
Share on other sites
.... ....
12 hours ago, kokes123 said:

Same problem, probably cuz i have these helmets in inventory...

Just launched a server with wigfrid normally, no bugs no crashes nothing, but still can't load the old 300 day server for some reason.

Share this comment


Link to comment
Share on other sites
....

Still can’t load 1300+ worlds playing as wigfrid 

crashes at launch

 same goes for my friends

 new world with wes woody loaded fine.

 Please fix

Share this comment


Link to comment
Share on other sites
.... ....
1 hour ago, ScottHansen said:

If someone could please post a log file it would help determine the source of the crash. Thanks

Im not sure if this is the correct one but I hope it helps. Edit: Im adding a different one just in case The server log file is the one of the world which is crashing for me.

client_log.txt

server_log.txt

Edited by CelestialMaster

Share this comment


Link to comment
Share on other sites
....

If a few people could zip up their cluster folder for the affected world and send it to me, I might be able to diagnose what happened better. At this point I'm hoping for someone who has not attempted to launch the world more than 10 times (which is how many log files we back up).

  • Thanks 2
  • Sad Dupe 1

Share this comment


Link to comment
Share on other sites
.... ....
3 hours ago, ScottHansen said:

If a few people could zip up their cluster folder for the affected world and send it to me, I might be able to diagnose what happened better. At this point I'm hoping for someone who has not attempted to launch the world more than 10 times (which is how many log files we back up).

 

Cluster_8.zip

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now