Sign in to follow this  

Lord of the Fruit Flies set to None still spawns


EirikGerhard
  • Fixed

I changed the world settings on "Lord of the Fruit Flies" to "None," but it still spawned while farming giant crops. Maybe the setting is not being correctly applied? 

If I can reproduce the bug again, I'll submit log files. 


Steps to Reproduce

Procure the conditions to spawn a Lord of the Fruit Flies in a game where "Lord of the Fruit Flies" settings are set to "None"

Sign in to follow this  


User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now