Jump to content

Invalid number of time segs LUA ERROR stack traceback

  • Pending

I run Dedicated server with this error, how to fix it. My server hasn't mods. When i going down the cave, this error is show up

Steps to Reproduce


User Feedback

same. I've tried everything - disabling all mods, enabling mods one by one, verifying the game through steam, unsubscribing from all mods, reinstalling the game, creating a fresh world. None of them works. The new worlds I created crashed as soon as I got to the loading screen. I have a whole folder of screenshots for this one problem. Can't play for days now, I'm this <-> close to losing my interest in the game completely :sad:

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...