Sign in to follow this  

Double Cave/Forest World


Fill-Lips
  • Pending

This bug is hilarious, and I don't see it causing any real issues, so here is how you replicate;

  1. While creating a world, go into settings, and add caves.
  2. Set the Caves/Forest to a custom preset, this one will remove this type of world, so for double caves, set the Forest to the custom preset.
  3. Save over the custom preset you've set for the Caves/Forest on the other page(E.g. I've set the forest to Custom Preset 1, go into the caves settings, and save over custom preset 1), this one will be the world type that's doubled.
  4. Have fun with doubled up forests/caves!

If you've set up for double caves, you will spawn in the caves, and only cave exits will exist, so no mining need, but good luck getting materials!

If you've set up for double forests, you will need to mine the caves entrances, but when you do, you will break the other forests entrance, so free rocks and flint!


Steps to Reproduce
1. While creating a world, go into settings, and add caves. 2. Set the Caves/Forest to a custom preset, this one will remove this type of world, so for double caves, set the Forest to the custom preset. 3. Save over the custom preset you've set for the Caves/Forest on the other page(E.g. I've set the forest to Custom Preset 1, go into caves, and save over custom preset 1), this one will be the world type that's doubled. 4. Have fun with doubled up forests/caves!

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug
Sign in to follow this  


User Feedback


There are no comments to display.



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now