Jump to content

'Dedicated server unabled to start'

  • Pending

Hi, i got trouble to lunching sever. (sorry for awkward Eng)

First this server is not a dedicated sever. There was nothing problem before 700 days (in game)

server setting - friends only, Endless, has caves

ex) Winter 700 days -> (displayed just) day 1 , Rollback List was also changed 'Unkowned file'

I was using the same mode as when the server was running without any problem. I didn't add or change any mods so i thought this is not a mod problem 


[Used Mods List]

Korean Language Mod

Don't Drop Everything

Personal Chesters

Fire resurrection

Combined Status

Creaft Gears

Global positions

Your Skeleton Respawn

No More Respawn Penalty

Increased Stack Size

DST PickyPickyPicky

Wormhole Marks

Geometric Placement

Health Info


I've already tried

- Restarting the computer

- Reinstalled DST

- Remove all mods


I'm so upset to lose 700-days server T.T... Tell me if anyone knows how to solve it.




User Feedback

I also have this problem since 2 days ago, everything before was fine, now i can only run worlds without caves. After searching in google, i found several posts with same problems since 2016 - no good solution so far... I doubt this is something on our side, since i reinstalled game like 5 times and on second try it worked and i could start server with caves one time, after that it was impossible. My guess is something went wrong in game folders or steam.

Share this comment

Link to comment
Share on other sites

I've had something similar happen - I've been unable to launch an 800+ day server.  It also says that's it's at day 1 below the title. :/  Really frustrating.

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...