Sign in to follow this  

Bug not fixed


WarmDST
  • Pending
Sign in to follow this  


User Feedback


@WarmDST

The logs are showing that it is trying to roll back the caves and the master server to a matching session but is unable to for some reason. I'm suspecting that you have some missing or corrupt files in your rollback history. Have you made any changes to the files in the save files for Master or Caves server? I ask because sometimes people make an attempt to fix the problem.

If you could send me your cluster_3 folder I could take a look and might be able to find the source of the bug, and possibly restore your world.

Thanks,

 

  • Thanks 2

Share this comment


Link to comment
Share on other sites
8 hours ago, ScottHansen said:

@WarmDST

The logs are showing that it is trying to roll back the caves and the master server to a matching session but is unable to for some reason. I'm suspecting that you have some missing or corrupt files in your rollback history. Have you made any changes to the files in the save files for Master or Caves server? I ask because sometimes people make an attempt to fix the problem.

If you could send me your cluster_3 folder I could take a look and might be able to find the source of the bug, and possibly restore your world.

Thanks,

 

 

Cluster_3.rar

I have delete some cluster recent days,not sure if it has an impact on this

Edited by WarmDST

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now