• can't mute

    • Closed
      Bug Type: General
      Game Version: beta 370730
      CPU: Intel(R) Core(TM) i7-4700HQ CPU @ 2.40GHz
      RAM: 16333
      GPU: NVIDIA GeForce GTX 765M 2007 Direct3D11
      OS: Windows 10 (10.0.0) 64bit 10.0.17134.0
      Report from 'wholesale_expanded' position: '(-16.5, 5.4, -6.8)' view: '(-1.0, 0.2, -0.3)'
    the mute option is useless I need to play offline if I don't want to hear fat german crying

    User Feedback

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now