Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

Siriuslee

Dedicated Sever failed to start after newest update

Recommended Posts

Siriuslee    0

After the update today server that I have for my friends and I stopped working? It was working preupdate though.

Everytime I try to resume server it loads for a bit and then an error message comes up saying, "Dedicated server failed to start. There was some sort of trouble starting the server. Please try again."

I've tried resuming the server again but the same message comes up. I've disabled my antivirus. I've also tried looking at past post for help but nothing seems to work. :cry: Please help!

Thanks,

Share this post


Link to post
Share on other sites
Daniel86268    303

This seems to be a general issue according to the bug tracker, where this has been posted a few times. Let's wait for the next update.

If you want to look through the bugtracker yourself, you can check it out here.

Share this post


Link to post
Share on other sites