Jump to content

Cannot mod map size without CTD


Recommended Posts

I tried to make a new game because of the update and I followed instructions for modding map size here.

https://steamcommunity.com/sharedfiles/filedetails/?id=1290376477

This method used to work and I can still load the previously generated map world at 1024x512, but now when I put larger map sizes in the default.yaml using notepad++ the map gen crashes at "releasing wildlife". I tried just doubling the X dimension and leaving Y alone but that does not work either.

Can anyone tell me what has gone wrong? (Win7x64)

Link to comment
Share on other sites

OK I have got as far as the XY ratio seems to be a thing, you have to increase Y if you boost X and it will only do square maps above 512, so far the biggest I got to generate was 640x640. Got to go to bed now but will return to testing tomorrow.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...