Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

shadowpigy

having trouble starting dedi server

Recommended Posts

shadowpigy    0

Having followed the quick guide, I have found that I repeatedly get this "E_INVALID_TOKEN" issue.

 

I confirmed 

there are no spaces before or after the token

the file is under Documents\Klei\DoNotStarveTogether\MyDediServer

it is saved as "cluster_token.txt" without extra .txt

Share this post


Link to post
Share on other sites
Daniel86268    313

Did you copy the entire file, or just the text inside? If you copied the text itself, try copying the entire file. Because there are sometimes symbols in, before and after the readable token string that aren't rendered as text, and sometimes not copied when copying text.

The correct file name is "cluster_token.txt" as long as you have file extensions enabled. The file location is correct, as long as you have set that location in your startup script.

Share this post


Link to post
Share on other sites