Jump to content

game not working


Recommended Posts

Another drive if you have one xD If not you need to mess with windows UAC as it's probably blocking certain files of the game from running, Thats if it hasn't corrupted any game files, So basically you need to give the game permissions to run on the os drive and then make sure the game installed properly afterwards, Someone had same issue other day and he got rid of UAC, Mine was disabled right after installing windows, If it seems too much messing about, Run steam as admin and see if it works then? 

Link to comment
Share on other sites

1 hour ago, magei said:

Another drive if you have one xD If not you need to mess with windows UAC as it's probably blocking certain files of the game from running, Thats if it hasn't corrupted any game files, So basically you need to give the game permissions to run on the os drive and then make sure the game installed properly afterwards, Someone had same issue other day and he got rid of UAC, Mine was disabled right after installing windows, If it seems too much messing about, Run steam as admin and see if it works then? 

Didn't work. 

output_log.txt

Link to comment
Share on other sites

4 minutes ago, Oozinator said:

Hmkay. I would suggest to create a bugreport [WARNING] Missing substance or anim for element [Tungsten]
but you can try first, go into steam library and revalidate local files for ONI.

Revalidation did nothing either. Thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...