Jump to content

Game save issue

Recommended Posts

Game says it can't write the save files, but when I check the User Document, there isn't a Klei save file, it was all good at the beginning of the outbreak update, but one day after I started the game, it just tells me it can't find the save files, I thought it was a bug since I didn't have this issue before for 132 gaming  hours, but even with new oil update, it still says the same thing

This is the screen shot:FC8ACC037B2519A45636EC404A608591D39233E7

Link to comment
Share on other sites

Hello there,

Have you tried right clicking the "C:\Users\The Great Frank\Documents\Klei\OxygenNotInclude\save_files" folder and unchecking read only in the window? Make sure to allow it to apply to all directories/files in the dialogue. 

The game is basically saying it doesn't have permission to write files to that directory, perhaps even write.

So "C:\Users\The Great Frank\Documents\Klei\OxygenNotInclude\save_files" precisely has no .sav files? Try creating a text file just to see if you have permissions on your user account to create a file in that directory, if so, you can try changing the text files extension to .sav, try loading the game and see if it says it's having trouble accessing it still. (The game will probably say that file is corrupt, not to worry.)

If it still says it cannot access it, you could try running the OxygenNotIncluded executable with administrative privileges via right click context menu on the executable itself and trying again.

Before any of that, have you tried verifying the game files via steam library? RIght click OxygenNotIncluded in the steam library, select properties in the drop down menu when it opens, then in the window, click the local files tab, then click the button "VERIFY INTEGRITY OF GAME FILES..." Then, try running the game, if you still have problems, try my other suggestions, if those don't work, I have no idea.

Not trying to condescend, just wanted to be sure if you hadn't already tried what the game had suggested.  In any case, if there are no files there, it certainly sounds as if your save files have been removed, but that may not be the case if it's an issue of permissions in windows. I'm not an expert and I'm a terrible teacher, not sure if there's a help forum or not, but perhaps they might have an idea. Or maybe there's a support page with contact info? Dunno.

Hope this helps.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

  • Create New...