Jump to content

Bug on Pocket Edition for IOS


Recommended Posts

I'm having this problem too - it's happened with multiple games for me. First when I tried to continue a saved game after saving and quitting, one crashed in game when I tried to enter a sinkhole and now crashes when I try to load from saved.

Both games were started in the last few days so were started using the current version.

Version reported as "Rev. 1.00 iOS" in game, on iPad Pro 9.7" running iOS 10.3.2.

To help anybody else with the problem find this thread, this is the error text:

scripts/screens/playerhud/lua:272: assign to undeclared variable 'backpack'
stack traceback:
	[C]: in function 'error'
	scripts/strict.lua:14: in function '__newindex'
	scripts/screens/playerhud.lua:272: in function 'OnUpdate'
	scripts/frontend.lua:468: in function 'Update'
	scripts/update.lua:46: in function <scripts/update.lua:3>

 

Link to comment
Share on other sites

On 14 July 2017 at 6:26 PM, Feldorn said:

Just started a game and found Cave Depth.   I get the attached error every time trying to get that save to load.   Never got into the cave.

IMG_0217.PNG

Drop backpack before save

Link to comment
Share on other sites

Same here. After last update game crash 1 sec. after loads main screen nad return to device home screen without any message. 

Device: IPad mini 4 Model A1538 // IOS 9.3.1

Thank you in advance for help.

 
Link to comment
Share on other sites

We are very sorry for the inconvenience everyone, with the 1.13 update, we found an iOS 9 issue that have affected save files. The fix currently being reviewed by Apple and should be up on the iOS app store in the next couple of days. 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...