Sign in to follow this  
ashwalk

Bug - PC - Game Already Running Error

Recommended Posts

ashwalk    10

Hey guys, I'm having the exact same issue. Sometimes, the error is something in the lines of "game already running", but there is no active process.I've tried deleting those 4 files you mentioned, and upon hitting "play" on Steam, it warns me that Steam could not sync with the cloud, and there is an option to "Play Game". I haven't clicked it fearing it would break my saves.I ran a "Verify Integrity of Game Cache", which resulted in Steam redownloading the 4 files. The error persists, and game does not open...I just want to point out that this was directly after the game updated earlier today. It was running fine before that.My specs:Intel i5 750 (2.66gHz)12gB RAMNVidia GTS 250All other games work...

Share this post


Link to post
Share on other sites
Corey    261

Hey Ashwalk,First, those 4 files don't relate to this issue. So, I'm not surprised you got a different error when you deleted those files. This is a different error than the other member was reporting, which is why I moved your post to a new thread.The most common reason this happens is Steam or the game did not close properly. It was either force quit, or just closed in a weird way. So even if it's not running as an instance when you check your Task Manager, it might still hang up.Definitely try restarting your computer and launching Steam and the game fresh.If you do this and the error persists, can you please give us the exact error word for word? Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this