Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

PHANTOM_AT

Android 4.0+ support

Recommended Posts

PHANTOM_AT    11

This is very famous problem. Many devices have android 4.0-4.4.4, but can't run this game. Fix it pleese, if it's possible.

Share this post


Link to post
Share on other sites
aaartis2    0
9 hours ago, PHANTOM_AT said:

This is very famous problem. Many devices have android 4.0-4.4.4, but can't run this game. Fix it pleese, if it's possible.

 

4 hours ago, Skylar604 said:

Yes.....game not starting on Android 4.4 Kitkat also

As mentioned in the email and on google play. The game supports Android 5.0 and up.

It is not a priority for the developers to "fix it" since they didn't plan for it to work on Android 4.0 or 4.4.

Of course you can suggest if there is a way to make it work on those versions as well. 

Share this post


Link to post
Share on other sites
4 hours ago, aaartis2 said:

 

As mentioned in the email and on google play. The game supports Android 5.0 and up.

It is not a priority for the developers to "fix it" since they didn't plan for it to work on Android 4.0 or 4.4.

Of course you can suggest if there is a way to make it work on those versions as well. 

I have a beta key and My phone cant run it. I have Android version 5.1

Share this post


Link to post
Share on other sites
aaartis2    0
6 minutes ago, TheGoodDarkHero said:

I have a beta key and My phone cant run it. I have Android version 5.1

Then you should make a new topic or find an existing one, where people have issues launching the game (even though they should be able to). You should also list your device, so the developers know what device is having issues.

Share this post


Link to post
Share on other sites
8 minutes ago, aaartis2 said:

Then you should make a new topic or find an existing one, where people have issues launching the game (even though they should be able to). You should also list your device, so the developers know what device is having issues.

I have already written about this on some other topics.

Share this post


Link to post
Share on other sites
aaartis2    0
6 minutes ago, TheGoodDarkHero said:

I have already written about this on some other topics.

Good, hopefully the developers will see what you've posted. Nothing more you can do for now, sadly.

Share this post


Link to post
Share on other sites
8 minutes ago, aaartis2 said:

Good, hopefully the developers will see what you've posted. Nothing more you can do for now, sadly.

Nothing more except dance for joy because I got a key :)

Share this post


Link to post
Share on other sites
Kulikov    5

However, not everyone is upgraded to 5.0, for example, in China, most people are 4.0 systems, if they want to upgrade to 5.0, it would have to use the phone manufacturers release upgrade package, but they can not receive an upgrade package because the mobile phone manufacturers have stopped updating, so their systems are 4.0-4.4 systems. Clearly, the vast majority of players, including China, players will choose to give up the game, but they can have two in two ways, one is the brush machine upgrade (a lot of people will not accept it, believe me, they would prefer to see other people play too not choose this way), the second is to wait for the mobile phone manufacturers release upgrade package (for many players, this is not possible). I found some very interesting things, the same style systems are 5.0+ phones, where a user indicates that he can not run the game, but another has said to run, and then more and more people pulled into it. Because it was the beta version to the web, so many people are playing the test version, of course, they have a lot of problems, such as long running time after the game will be slower? A large group of people are still debating why you can run I can not run. So I want the game to be able to reduce system version. This is good for the majority of players.

Share this post


Link to post
Share on other sites
hunterj15    5

These kinds If topics are really irrelevant for this thread.. This thread is mainly to report bugs and give feedback on the beta. Not complain about how there isn't android 4.0+ support. Klei announced the game for 5.0+ while some devices cannot launch the game even on 5.0+ it could be a processor issue and should be addressed but people on 4.0 Is not the case. There have been waaaaay too many of these "add 4.0+ support" topics and not enough bug reports. Its highly unlikely they will be adding support for 4.0 mostly for the fact that most devices that are running 4.0 or 4.4 are probably outdated/slow devices that cannot run the game in the first place.

Share this post


Link to post
Share on other sites